<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8"/>
<title>Some Thoughts On Blaming and Responsibility | Dennis Lewis</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="stylesheet" type="text/css" href="//www.dennislewis.org/wp-content/cache/wpfc-minified/9958a679efe1ff7fe07625766513bbe4/1491876722index.css" media="all"/>
<link rel="pingback" href="https://www.dennislewis.org/xmlrpc.php"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-04-22"/>
<meta property="article:modified_time" content="2017-04-22"/>
<meta property="article:author" content="https://www.dennislewis.org/author/dennisclewis/"/>
<meta property="article:section" content="Musings"/>
<meta property="og:url" content="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/"/>
<meta property="og:site_name" content="Dennis Lewis"/>
<meta name="twitter:card" content="summary"/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dennis Lewis &raquo; Feed" href="https://www.dennislewis.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dennis Lewis &raquo; Comments Feed" href="https://www.dennislewis.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dennis Lewis &raquo; Some Thoughts On Blaming and Responsibility Comments Feed" href="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//www.dennislewis.org/wp-content/cache/wpfc-minified/ee658b8efa24a520c26f4ee68ca75abd/1491876722index.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.dennislewis.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dennislewis.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dennislewis.org/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='The Arizona Desert' href='https://www.dennislewis.org/2017/03/09/the-arizona-desert/'/>
<link rel='next' title='Spiritual Suggestibility' href='https://www.dennislewis.org/2017/06/09/spiritual-suggestibility/'/>
<link rel="canonical" href="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/"/>
<link rel='shortlink' href='https://www.dennislewis.org/?p=2314'/>
<link rel="alternate" type="application/json+oembed" href="https://www.dennislewis.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennislewis.org%2F2017%2F04%2F22%2Fsome-thoughts-on-blaming-and-responsibility%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.dennislewis.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennislewis.org%2F2017%2F04%2F22%2Fsome-thoughts-on-blaming-and-responsibility%2F&#038;format=xml"/>
<style>.paypal_donation_button:before,
.paypal_donation_button:after{content:" ";display:table;}
.paypal_donation_button:after{clear:both;}
.paypal_donation_button{max-width:147px;margin:0 auto;padding:0;display:block;}</style>
<meta name="google-site-verification" content="7Fqex6PQOIyNQdfe9QpnFJEqz3TeQEUStQ5EE5Krric"/>
<style data-context="foundation-flickity-css">.flickity-enabled{position:relative}
.flickity-enabled:focus{outline:0}
.flickity-viewport{overflow:hidden;position:relative;height:100%}
.flickity-slider{position:absolute;width:100%;height:100%}
.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}
.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}
.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}
.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}
.flickity-prev-next-button:hover{background:#fff}
.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}
.flickity-prev-next-button:active{opacity:.6}
.flickity-prev-next-button.previous{left:10px}
.flickity-prev-next-button.next{right:10px}
.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}
.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}
.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}
.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}
.flickity-prev-next-button .arrow{fill:#333}
.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}
.flickity-rtl .flickity-page-dots{direction:rtl}
.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}
.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}
.slideout-menu.pushit-right{left:auto;right:0}
.slideout-panel{position:relative;z-index:1;will-change:transform}
.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}
.slideout-open .slideout-menu{display:block}
.pushit{display:none}</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-87974806-1', 'auto'); ga('send', 'pageview');</script>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(34,34,34,.88);}</style></head>
<body class="post-template-default single single-post postid-2314 single-format-standard">
<div id="wrapper" class="hfeed"> <div id="header"> <div id="masthead"> <div id="branding" role="banner"> <div id="site-title"> <span> <a href="https://www.dennislewis.org/" title="Dennis Lewis" rel="home">Dennis Lewis</a> </span></div><div id="site-description">Authentic Breathing, Harmonious Awakening</div><img src="https://www.dennislewis.org/wp-content/themes/twentyten/images/headers/sunset.jpg" width="940" height="198" alt=""/></div><div id="access" role="navigation"> <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-header"><ul id="menu-navigation" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2121"><a href="https://www.dennislewis.org/">Home</a></li> <li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.dennislewis.org/books-audios/">Books &#038; Audio</a></li> <li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://www.dennislewis.org/articles-other-writings/">Writings</a></li> <li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2123"><a href="https://www.dennislewis.org/practices-exercises/">Practices</a></li> <li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.dennislewis.org/interviews/">Interviews</a></li> <li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.dennislewis.org/audio-clips/">Podcasts</a></li> <li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="https://www.dennislewis.org/biography/">Biography</a></li> <li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.dennislewis.org/events-workshops/">Events</a></li> <li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.dennislewis.org/affiliations/">Products</a></li> <li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2258"><a href="https://www.dennislewis.org/blog-3/">Blog</a></li> </ul></div></div></div></div><div id="main"> <div id="container"> <div id="content" role="main"> <div id="nav-above" class="navigation"> <div class="nav-previous"><a href="https://www.dennislewis.org/2017/03/09/the-arizona-desert/" rel="prev"><span class="meta-nav">&larr;</span> The Arizona Desert</a></div><div class="nav-next"><a href="https://www.dennislewis.org/2017/06/09/spiritual-suggestibility/" rel="next">Spiritual Suggestibility <span class="meta-nav">&rarr;</span></a></div></div><div id="post-2314" class="post-2314 post type-post status-publish format-standard hentry category-musings"> <h1 class="entry-title">Some Thoughts On Blaming and Responsibility</h1> <div class="entry-meta"> <span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/" title="7:24 pm" rel="bookmark"><span class="entry-date">April 22, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.dennislewis.org/author/dennisclewis/" title="View all posts by Dennis Lewis">Dennis Lewis</a></span></div><div class="entry-content"> <p>Blaming assumes that people and things and situations <em>should</em> be different from what they actually are. You can argue with reality all you want, but you can never win. What you can do is stop wasting your time and energy and attention imagining that things should have been different, and, instead, if that is what you truly wish, do what you can right now to make them so.</p> <p>So many people whine and whimper and defend themselves and their failures, blaming them on others and the situation instead of using their so-called failures to grow in understanding and being. Such people seldom find themselves in the right place at the right time. And they never will.</p> <p>The ability to respond, to adapt, intelligently and effectively to often seemingly impossible conditions and odds, is part of the power and beauty of the human brain and nervous system, part of the mystery of the human spirit. This response-ability, however, has to be exercised if it is to be a vivifying factor in our lives. And if one doesn’t exercise it in small ways as often as possible it probably won’t manifest when we really need it in more important situations.</p> <p>Here’s an example of what I mean by exercising it in small ways. The next time something small goes wrong in your life, instead of allowing yourself to be seduced by the first thought that arises (it must be someone else’s fault), see that thought for what it probably is–defensiveness, laziness, and habit&#8211;and look and question more deeply. Is my judgment actually true? Perhaps if I had left home on time and hadn’t had to rush I wouldn’t have been in the wrong place at the wrong time and had that car back into me when I was driving by (this actually happened to me). It doesn’t mean that the person who backed into me isn’t also responsible. What it does mean is that the situation most likely wouldn’t have happened had I been taking care of my own business.</p> <p>So much of what goes wrong in our lives happens because we aren’t looking and listening and sensing, we aren’t paying attention&#8211;we aren’t present. No blame here; just a simple reality for which each of us is ultimately responsible.</p> <p><b>Copyright 2011-2017 by Dennis Lewis </b></p> <div class="addtoany_share_save_container addtoany_content_bottom"><div class="addtoany_header">Share This Page!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/" data-a2a-title="Some Thoughts On Blaming and Responsibility"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dennislewis.org%2F2017%2F04%2F22%2Fsome-thoughts-on-blaming-and-responsibility%2F&amp;linkname=Some%20Thoughts%20On%20Blaming%20and%20Responsibility" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dennislewis.org%2F2017%2F04%2F22%2Fsome-thoughts-on-blaming-and-responsibility%2F&amp;linkname=Some%20Thoughts%20On%20Blaming%20and%20Responsibility" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.dennislewis.org%2F2017%2F04%2F22%2Fsome-thoughts-on-blaming-and-responsibility%2F&amp;linkname=Some%20Thoughts%20On%20Blaming%20and%20Responsibility" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.dennislewis.org%2F2017%2F04%2F22%2Fsome-thoughts-on-blaming-and-responsibility%2F&amp;linkname=Some%20Thoughts%20On%20Blaming%20and%20Responsibility" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><div class="entry-utility"> This entry was posted in <a href="https://www.dennislewis.org/category/musings/" rel="category tag">Musings</a>. Bookmark the <a href="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/" title="Permalink to Some Thoughts On Blaming and Responsibility" rel="bookmark">permalink</a>.</div></div><div id="nav-below" class="navigation"> <div class="nav-previous"><a href="https://www.dennislewis.org/2017/03/09/the-arizona-desert/" rel="prev"><span class="meta-nav">&larr;</span> The Arizona Desert</a></div><div class="nav-next"><a href="https://www.dennislewis.org/2017/06/09/spiritual-suggestibility/" rel="next">Spiritual Suggestibility <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"></div></div></div><div id="primary" class="widget-area" role="complementary"> <ul class="xoxo"> <li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.dennislewis.org/"> <div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="text-7" class="widget-container widget_text"> <div class="textwidget"><a href="https://twitter.com/denlew" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @denlew</a></div></li><li id="fbw_id-2" class="widget-container widget_fbw_id"><h3 class="widget-title">Like Dennis On Facebook</h3><center><div class="loader"><img src="https://www.dennislewis.org/wp-content/plugins/facebook-pagelike-widget/loader.gif"/></div></center><div id="fb-root"></div><div class="fb-page" data-href="http://facebook.com/HarmoniousAwakening" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"></div></li>        
<li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Blog Categories</h3><label class="screen-reader-text" for="cat">Blog Categories</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="7">Advaita</option> <option class="level-0" value="4">Breathing</option> <option class="level-0" value="3">Gurdjieff</option> <option class="level-0" value="6">Musings</option> <option class="level-0" value="10">Quotations</option> <option class="level-0" value="5">Taoism</option> <option class="level-0" value="1">Uncategorized</option> </select> </li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">My Blogs</h3> <label class="screen-reader-text" for="archives-dropdown-3">My Blogs</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> <option value='https://www.dennislewis.org/2017/06/'> June 2017 </option> <option value='https://www.dennislewis.org/2017/04/'> April 2017 </option> <option value='https://www.dennislewis.org/2017/03/'> March 2017 </option> <option value='https://www.dennislewis.org/2017/02/'> February 2017 </option> <option value='https://www.dennislewis.org/2017/01/'> January 2017 </option> <option value='https://www.dennislewis.org/2016/12/'> December 2016 </option> <option value='https://www.dennislewis.org/2016/11/'> November 2016 </option> <option value='https://www.dennislewis.org/2016/10/'> October 2016 </option> <option value='https://www.dennislewis.org/2016/09/'> September 2016 </option> <option value='https://www.dennislewis.org/2016/08/'> August 2016 </option> <option value='https://www.dennislewis.org/2016/06/'> June 2016 </option> <option value='https://www.dennislewis.org/2016/04/'> April 2016 </option> <option value='https://www.dennislewis.org/2016/02/'> February 2016 </option> <option value='https://www.dennislewis.org/2016/01/'> January 2016 </option> <option value='https://www.dennislewis.org/2015/11/'> November 2015 </option> <option value='https://www.dennislewis.org/2015/10/'> October 2015 </option> <option value='https://www.dennislewis.org/2015/09/'> September 2015 </option> <option value='https://www.dennislewis.org/2015/08/'> August 2015 </option> </select> </li><li id="email-subscribers-2" class="widget-container widget_text elp-widget"><h3 class="widget-title">Subscribe by Email</h3> <div> <form class="es_widget_form" data-es_form_id="es_widget_form"> <div class="es_caption">Receive notification of new blogs and pages.</div><div class="es_lablebox"><label class="es_widget_form_name">Name</label></div><div class="es_textbox"> <input type="text" id="es_txt_name" class="es_textbox_class" name="es_txt_name" value="" maxlength="225"></div><div class="es_lablebox"><label class="es_widget_form_email">Email *</label></div><div class="es_textbox"> <input type="text" id="es_txt_email" class="es_textbox_class" name="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page(event,'https://www.dennislewis.org')" value="" maxlength="225"></div><div class="es_button"> <input type="button" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" onClick="return es_submit_page(event,'https://www.dennislewis.org')" value="Subscribe"></div><div class="es_msg" id="es_widget_msg"> <span id="es_msg"></span></div><input type="hidden" id="es_txt_group" name="es_txt_group" value=""> </form></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul> <li> <a href="https://www.dennislewis.org/2017/06/09/spiritual-suggestibility/">Spiritual Suggestibility</a> </li>
<li> <a href="https://www.dennislewis.org/2017/04/22/some-thoughts-on-blaming-and-responsibility/">Some Thoughts On Blaming and Responsibility</a> </li>
<li> <a href="https://www.dennislewis.org/2017/03/09/the-arizona-desert/">The Arizona Desert</a> </li>
<li> <a href="https://www.dennislewis.org/2017/02/01/breathe-into-being-retreat/">Breathe Into Being Retreat</a> </li>
<li> <a href="https://www.dennislewis.org/2017/02/01/stop-trying-to-erase-what-you-dont-like/">Stop Trying to Erase What You Don&#8217;t Like</a> </li>
</ul>
</li>					</ul></div><div id="secondary" class="widget-area" role="complementary"> <ul class="xoxo"> <li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Donate Through PayPal</h3> <div class="textwidget"><form target="_blank" action="https://www.paypal.com/cgi-bin/webscr" method="post"> <div class="paypal_donation_button"> <input type="hidden" name="cmd" value="_donations"> <input type="hidden" name="bn" value="mbjtechnolabs_SP"> <input type="hidden" name="business" value="info@authentic-breathing.com"> <input type="hidden" name="rm" value="0"> <input type="hidden" name="currency_code" value="USD"> <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online."> <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"></div></form></div></li>			</ul></div></div><div id="footer" role="contentinfo"> <div id="colophon"> <div id="footer-widget-area" role="complementary"> <div id="first" class="widget-area"> <ul class="xoxo"> <li id="text-10" class="widget-container widget_text"> <div class="textwidget"><a href="http://www.dennislewis.org/biography/#contact"> Contact Information</a></div></li>					</ul></div><div id="second" class="widget-area"> <ul class="xoxo"> <li id="text-3" class="widget-container widget_text"> <div class="textwidget"></div></li>					</ul></div></div><div id="site-info"> <a href="https://www.dennislewis.org/" title="Dennis Lewis" rel="home"> Dennis Lewis </a></div><div id="site-generator"> <a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress.</a></div></div></div></div><div id="su-footer-links" style="text-align: center;"></div><script>
var milapfbwidgetvars={"app_id":"503595753002055","select_lng":"en_US"};
</script>
<script>
var es_widget_page_notices={"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
</script>
<script>
var es_widget_notices={"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
</script>
<script src='//www.dennislewis.org/wp-content/cache/wpfc-minified/82ba3e0cd29249d8e8210b4626f0faf2/1490367629index.js' type="text/javascript"></script>
<script>var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.dennislewis.org/?wordfence_logHuman=1&hid=3C8F888360B6EC1FFE3611E06E52ED45');</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
location.href="https://www.dennislewis.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
}}
dropdown.onchange=onCatChange;
})();
</script>
<script>window.amznpubstudioTag="breathingresourc";</script>
<script async="true" type="text/javascript" src="http://ps-us.amazon-adsystem.com/domains/breathingresourc_904d16b8-b964-4cfc-8ca3-23da56dd5dd7.js" charset="UTF-8"></script>
<script src='//www.dennislewis.org/wp-content/cache/wpfc-minified/65908432d54e934f15f9d7b42bebaa4a/1492914290index.js' type="text/javascript"></script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dennislewis.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f52e4221d60784fa504266cfed395e7"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0030910968781 seconds, on 09-06-17 11:15:26 -->